Page 31 of 31 FirstFirst ... 212728293031
Results 601 to 610 of 610

Thread: Operation Get Out of its Own Way

  1. #601
    Join Date
    Jan 2008
    Posts
    8,818
    nice joe!

  2. #602
    Join Date
    Feb 2004
    Location
    Springboro, OH
    Posts
    6,212
    Keep at it Joe.

  3. #603
    Join Date
    Apr 2006
    Location
    Cincinnati
    Posts
    2,029
    I torqued the rear down, got the wheels back on, added a fuel pressure sensor and put in the 90-92 Camaro driveshaft loop. I just need my driveshaft back so I can put this back on the road to see if all is good.



    Joe

  4. #604
    Join Date
    Apr 2006
    Location
    Cincinnati
    Posts
    2,029
    Quote Originally Posted by NXcoupe View Post
    Keep at it Joe.
    Quote Originally Posted by redfirepearlgt View Post
    nice joe!
    Thanks guys!
    Joe

  5. #605
    Join Date
    Apr 2006
    Location
    Cincinnati
    Posts
    2,029
    Spent a little bit of time on it this week. Put in the driveshaft and installed the fuel pressure sensor. I hopefully will be driving it this weekend.




    Last edited by PKFIRE; 03-16-2023 at 09:36 PM.
    Joe

  6. #606
    Join Date
    Apr 2006
    Location
    Cincinnati
    Posts
    2,029
    It’s all the ground and ready. I just need to drive it now.
    Joe

  7. #607
    Join Date
    Jan 2008
    Posts
    8,818
    Look forward to seeing it in action Joe. Hope there's a passenger seat!

  8. #608
    Join Date
    Apr 2006
    Location
    Cincinnati
    Posts
    2,029
    Quote Originally Posted by redfirepearlgt View Post
    Look forward to seeing it in action Joe. Hope there's a passenger seat!
    It has room for 4 passengers ,lol.
    Joe

  9. #609
    Join Date
    Apr 2006
    Location
    Cincinnati
    Posts
    2,029
    Figured out how to get the speedometer working with the terminator X. Iím going to try a CMOS divider this weekend to see if I can get the tach working. My powersteering pump went last week and I had to put a pressure hose and pump in. I was hoping to run it at Edgewater Saturday but they didnít open.


    Really surprised this fit in here so well.
    Joe

  10. #610
    Join Date
    Apr 2006
    Location
    Cincinnati
    Posts
    2,029
    Working on putting in a LS car water pump and redoing the Downpipe to clear the new fan shroud. The temperature would creep up at idle and either the coolant flow was bad or not enough air going through the radiator. I noticed that the output of the radiator was about parallel with the truck water pump inlet.




    Truck water pump
    Joe

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •