Results 1 to 6 of 6

Thread: photobucket fix

  1. #1
    Join Date
    Jul 2016
    Location
    Troy , OH
    Posts
    262

    photobucket fix

    http://www.s197forum.com/forum/showthread.php?t=133185

    For those of you still using it - this should fix it for you.

    another forum also noticed that if you add ~original after the .jpg, the link will work....for now. example below

  2. #2
    Join Date
    Sep 2007
    Location
    Northern Kentucky
    Posts
    1,040
    the link took me to a log in page. justFYI

  3. #3
    Join Date
    Feb 2004
    Location
    Playing with transmissions
    Posts
    7,010

  4. #4
    Join Date
    Jan 2008
    Posts
    7,695
    The fix according to the thread is for Firefox and Chrome browsers. Personally I find photoimage.org and imgur.com much more efficient. As for Photobucket....may the fleas of a thousand camels infest their servers.

    2014 GT - 100% 93 octane pump gas - no giggle gas, corn squeezins, or whoopie water additives.
    Deplorable and an Infidel...and proud of it.

  5. #5
    Join Date
    Jan 2009
    Location
    Leesburg, Ohio
    Posts
    6,134
    Whats done is done.... Hell with Photobucket.
    Photobucket can kiss my ass!!!

    04 Comp Orange Cobra #3653

  6. #6
    Join Date
    Mar 2004
    Location
    West Chester
    Posts
    1,418
    Just get your own domain and hosting and you never have to worry about it. It costs some money, but it's not that expensive. I think I pay around $50 a year.

    All free photo hosting sites will at some point stop hosting your pictures for free.
    2003 SVT Mustang Cobra
    11.40@124
    Pics, mods, track videos, other stuff..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •